Get in touch
Back
Maintenance

Upgrade app.us.dasha.ai with migration to another cluster

Completed 29 Aug at 03:22am EDT.

API VoIP API VoIP
Completed

Update complete

Posted 29 Aug at 03:22am EDT.
Started

The planned upgrade of backend version with migration to another cluster

Posted 29 Aug at 01:30am EDT.