Get in touch
Back
Maintenance

Regular update *.us.dasha.ai

Completed .

API VoIP API VoIP
Completed

Update complete
- IP address of sip.us.dasha.ai has been changed to 52.168.181.68
- IP address of app.us.dasha.ai has been changed to 40.88.249.48

Posted .
Started

Update sip.us.dasha.ai and app.us.dasha.ai

Posted .