Back to overview
Maintenance
Scheduled Maintenance — Production Network Update
May 8, 2026 at 7:00am UTC
–
May 8, 2026 at 7:44am UTC
Affected services
API
VoIP
Resolved
May 8, 2026 at 7:44am UTC
Maintenance ended
Affected services
Updated
May 8, 2026 at 7:44am UTC
The scheduled maintenance is complete. Voice services are fully restored and operating normally.
Thank you for your patience.
Affected services
Created
May 8, 2026 at 7:00am UTC
Impact: Voice calls may be unavailable for up to ~10 minutes during the window. Active calls in progress may drop and need to be redialed.
We're performing a planned networking update in production to improve reliability. No action is required on your side.
We'll confirm here once the maintenance is complete.
Affected services